18 января 2011

EVE Online не поддерживает старые процессоры

EVE Online не поддерживает старые процессоры Разработчики EVE Online студия ССР сообщила, что с 18 января после установки на серверы обновления Incursion 1.1.0 игра прекратит поддержку некоторых устаревших моделей процессоров, которые не позволяют работать с инструкциями SSE2. Поддержка этих процессоров прекращается в связи с нестабильной работой игры.
Комментарии